Bug report: Link dialog in post screen (Google Chrome) | Site suggestions | Discussion forum

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Bug report: Link dialog in post screen (Google Chrome)
July 26, 2019
4:33 pm
Doug
British Columbia, Canada
Member
Members
Forum Posts: 2987
Member Since:
December 12, 2009
sp_UserOfflineSmall Offline

Hi Peter,

In the past few weeks, I have encountered a recurring bug in this site's forum software that controls the hyperlink dialog text entry box(es) when one clicks the "link" button in the post screen. Specifically, when one clicks that button, the dialog immediately disappears that, in turn, restricts one's ability to type in the post screen. One has to copy & paste what they've entered thus far and exit the post screen entirely and starting fresh.

As a result, this is why my links have been enclosed as URLs in parentheses instead of in-text, clickable hyperlinks). The problem continuously reoccurs unabated and has been tested in the latest version of Google Chrome.

Cheers,
Doug

July 28, 2019
4:46 pm
Peter
Admin
Forum Posts: 1070
Member Since:
May 15, 2007
sp_UserOfflineSmall Offline

This should be fixed now. If there are further issues, let me know.

Please write your comments in the forum.