Motive Online Glitch | Motive Financial (formerly Canadian Direct Financial) | Discussion forum

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Motive Online Glitch
November 19, 2019
10:10 am
frugal lady
Member
Members
Forum Posts: 68
Member Since:
February 20, 2013
sp_UserOfflineSmall Offline

I recently initiated an online transfer of funds into my Motive account from another FI. When I "confirmed" the transaction I did not receive a Transfer of Funds Receipt like usual. As such, I thought something went wrong and I proceeded to enter the information again. The second time when “confirmed” I did receive the usual Transfer Funds Receipt. However, upon checking my accounts both transactions did in fact go through which resulted in an NSF charge on the other end. I was not happy so I complained to Motive. To make a long story short, they responded quickly to my complaint and as a "good will measure" they reimbursed me the NSF charge. I was also advised by them:

"In the future, please click on “Accounts” after you confirm your transaction as the funds will be deposited/withdrawn from your Motive Financial account immediately if the transaction was successful."

In addition I complained to them that I have registered my computer as a "trusted device" numerous times and yet the website continuously wants me to answer a security question. Motive responded as follows:

"There were some changes implemented to increase security for clients including requesting answers to security questions and this has also changed the Register This Computer. We will be implementing a more secure password shortly in the future and we believe the Register This Computer issue will be resolved at the same time as that release."

Motive handled my email complaint promptly and to my satisfaction.sf-smile

November 19, 2019
2:16 pm
Alexandre
Member
Members
Forum Posts: 168
Member Since:
November 8, 2018
sp_UserOfflineSmall Offline

Thanks for sharing their "Register This Computer" explanation. I have the same issue, now I know they are aware.

November 19, 2019
4:23 pm
Nehpets
Ontario
Member
Members
Forum Posts: 631
Member Since:
December 20, 2016
sp_UserOfflineSmall Offline

Good to hear Motive is responsive in a helpful manner when an issue arises.

Good feedback Frugal Lady!

Stephen

November 20, 2019
11:43 am
dougjp
Member
Members
Forum Posts: 152
Member Since:
January 9, 2011
sp_UserOfflineSmall Offline

I also have found Motive to be responsive and helpful most of the time. The issue of recently having to register the computer as a trusted device every time (and nothing happens) and answer one of the security questions each time, is inexcusable without also changing the explanatory text on the page to suit these new requirements!

So now due to pure laziness, they have had, or will have, numerous individual phone calls as it dons on everybody something isn't working as it is saying it should. This involves customers time needlessly not to mention theirs. Implementing some different future policy is irrelevant today.

November 20, 2019
1:04 pm
Londonguy
Member
Members
Forum Posts: 362
Member Since:
May 27, 2016
sp_UserOfflineSmall Offline

dougjp said
I also have found Motive to be responsive and helpful most of the time. The issue of recently having to register the computer as a trusted device every time (and nothing happens) and answer one of the security questions each time, is inexcusable without also changing the explanatory text on the page to suit these new requirements!

So now due to pure laziness, they have had, or will have, numerous individual phone calls as it dons on everybody something isn't working as it is saying it should. This involves customers time needlessly not to mention theirs. Implementing some different future policy is irrelevant today.  

Not a Motive experience, but FWIW my spouse and I have our own separate Tangerine profiles and accounts, although I maintain all the records through my laptop. For some reason Tangerine lets me log in to the spouse account directly from the bookmark without any challenges, but my own account always asks me a security question every time I log in, no matter how many times I tick the "trusted computer" box. I have no idea why it behaves like this, but I've kind of gotten used to it.

My point being, it might be something in your browser or your own device

November 20, 2019
2:06 pm
Oscar
Member
Members
Forum Posts: 152
Member Since:
October 17, 2018
sp_UserOfflineSmall Offline

dougjp said
I also have found Motive to be responsive and helpful most of the time. The issue of recently having to register the computer as a trusted device every time (and nothing happens) and answer one of the security questions each time, is inexcusable without also changing the explanatory text on the page to suit these new requirements!

So now due to pure laziness, they have had, or will have, numerous individual phone calls as it dons on everybody something isn't working as it is saying it should. This involves customers time needlessly not to mention theirs. Implementing some different future policy is irrelevant today.  

Totally agree with you on this. If it's more than a one to two day glitch they could put a notice on web page upon login , or send a mass email as a courtesy. Duca has a news feature on their website. When they were updating some of their ATMs they put a pretty detailed notice up with dates and features that wouldn't work during this time. Keeping their customers in the loop.
I ran into a similar issue with Simplii recently as I have never received an email confirmation for any promotions but get all their marketing and surveys. I checked the settings and my email address was displayed in CAPS so I tried to change it to small letters as it used to be. As soon as I update it reverts to caps. After banging my head off the wall for awhile I speak with them and they say it doesn't matter if email is in caps or not BUT they changed it to display in caps for all clients for some reason . Oh , thanks for wasting my time Simplii .

Please write your comments in the forum.